conquerorforum.com
Sign up Calendar Latest Topics Chat Donate
 
 
 


Reply
  Author   Comment   Page 2 of 2      Prev   1   2
William the Conqueror

Avatar / Picture

Star Member
Registered:
Posts: 860
Reply with quote  #16 
Alan,

Please reconsider! - my request to Filbee was not intended to inflame or incite reaction from others. I had to use this method as Private Messages are not working for me.

I am as disappointed in recent events as most people - if not more so! I have spent so much time, enerergy and effort promoting this brand and helping people who needed it. Regardless of who owns the site, we can still provide the help and support to one another that has been lacking from the company.

Again, please reconsider.

Cheers

Anthony

__________________
Vive Les Peuerels
0
William the Conqueror

Avatar / Picture

Star Member
Registered:
Posts: 860
Reply with quote  #17 
Sorry Allan,

i thought you you had responded to my request to have the Moderator Badge removed from my profile.

Still it would be a great shame to see you or any others leave the site.

Cheers

Anthony

__________________
Vive Les Peuerels
0
AJ

Junior Member
Registered:
Posts: 11
Reply with quote  #18 
hi again Anthony
I may have misled you ! we have reluctantly sold our almost new 490 due to partner's health issue, after waiting 8 months for delivery last year.
I must add that we had no trouble with it and really enjoyed the one outback trip when it performed without fault.
it has gone to a good home, my nephew in Esperance who is loving it.
is it a separate task to disconnect from facebook?
cheers Alan
0
William the Conqueror

Avatar / Picture

Star Member
Registered:
Posts: 860
Reply with quote  #19 
No idea about Facebook Alan - I only went over when this page was shut down.

I am sure Filbee will advise or be able to do it for you as he is the sole moderator for both sites.

All the best to you and your partner, I hope it all works out.

Cheers

Anthony

__________________
Vive Les Peuerels
0
filbee56

Moderator
Registered:
Posts: 560
Reply with quote  #20 
Hello WTC (Anthony), would you by any chance have a screen shot of the previous Forum "look"? Rana is not familiar with the previous "look", however, I also not that the layout is not quite as harsh as a few days ago. 

For that matter, does any member have a screen shot? 

Kind regards, Filbee56

__________________
2013 LC200 TTD Sahara - Ex-Demo 10/2014 UEV-490 Evolution with the lot.
0
DTKK

Avatar / Picture

Senior Member
Registered:
Posts: 170
Reply with quote  #21 
Hi  
Is it me or are others having issues navigating the site. I,m slowly working it out but 
Topics don.t appear to update unless you open the topic. No latest topic so to speak.
can this be fixed

Cheers

__________________
Dave and Tricia
0
Parramacca

Junior Member
Registered:
Posts: 1
Reply with quote  #22 
Quote:
Originally Posted by filbee56
Hello WTC (Anthony), would you by any chance have a screen shot of the previous Forum "look"? Rana is not familiar with the previous "look", however, I also not that the layout is not quite as harsh as a few days ago. 

For that matter, does any member have a screen shot? 

Kind regards, Filbee56




Not not much recently on the time machine archive but the below shows the basic old layout -

https://web.archive.org/web/20141003114407/http://www.conquerorforum.com:80/

Parramacca
0
William the Conqueror

Avatar / Picture

Star Member
Registered:
Posts: 860
Reply with quote  #23 
Parramacca

Well done you!

You are obviously an IT or web God (or goddess to allow for a politically correct answer).

Which university did you study your IT degree at? They obviously have a thing or too to teach!

If they re-image this site to that snap shot, you shall be lifted to A.C.C.O. Living Legend Status.

There you go Rana - now fix it please!

Cheers

Anthony.

__________________
Vive Les Peuerels
0
filbee56

Moderator
Registered:
Posts: 560
Reply with quote  #24 
Hello Paramacca.
Many thanks for the screen dump of the previous Forum page. I have sent this through to Rana the site Admin, and CC'd Peter Nasser too. 
With some luck, we will see if we can restore the "look" of the Forum to its previous layout. 
As requested, and effective this morning, KiwiAngler has had his Moderator rights removed. Thanks for your contributions Kiwi.
Also, posts to this site will be automatically received, so no more "pending approval" for your posts. 
Slowly but surely, we are listening and making changes. 
Cheers for now. 
PS. No daylight saving in Perth, so it was an early start for me this morning to work with Rana. Hate that 3hr difference.  

__________________
2013 LC200 TTD Sahara - Ex-Demo 10/2014 UEV-490 Evolution with the lot.
0
William the Conqueror

Avatar / Picture

Star Member
Registered:
Posts: 860
Reply with quote  #25 
Filbee

Why do you have to send images through - aren't Peter and Rana looking at the site they own and administer respectively? 

Why can't we be shown the respect we deserve as customers and have them answer questions and queries put directly to them.

I thought you were the moderator of the site - why do you need to act as their minder?

Cheers

Anthony

__________________
Vive Les Peuerels
0
comjero

Senior Member
Registered:
Posts: 262
Reply with quote  #26 
Its back!!!!!!thank goodness. I was about to give up hope. Please just leave it alone now and let us continue our great forum.
0
Previous Topic | Next Topic
Print
Reply

Quick Navigation:

Easily create a Forum Website with Website Toolbox.