conquerorforum.com
Sign up Calendar Latest Topics Chat Donate
 
 
 


Reply
  Author   Comment  
ccdio

Moderator
Registered:
Posts: 126
Reply with quote  #1 
Hi Members, 

Due to Back end, bugs, and general optimisation issues, we have decided to revert back to the old forum theme. Sorry for any inconvenience and angst caused.

Unfortunately the Forum is based on a platform and server that doesn't allow for advanced optimisation, to this end we will be working over the next few months to move to a different platform that is better suited for further augmentation. 

Cheers

Matt
0
William the Conqueror

Avatar / Picture

Star Member
Registered:
Posts: 869
Reply with quote  #2 
Hallelujah!

Must easier to navigate and more suitable for use on mobile devices. This is a simple forum why not keep it that way?

I know it's nice to have a new toy and play with it, but if it ain't broken why try to fix it?

Cheers

Anthony

__________________
Vive Les Peuerels
0
William the Conqueror

Avatar / Picture

Star Member
Registered:
Posts: 869
Reply with quote  #3 
But it hasn't restored my user profile Matt!

Cheers

Anthony

__________________
Vive Les Peuerels
0
KiwiAngler

Avatar / Picture

Star Member
Registered:
Posts: 493
Reply with quote  #4 
Agree with WTC

Much prefer this format than the previous one - this is more intuitive to use
0
linblad

Avatar / Picture

Member
Registered:
Posts: 59
Reply with quote  #5 
Yep totally agree...If it aint broke.........

0
Con-eror

Junior Member
Registered:
Posts: 11
Reply with quote  #6 
I don't comment a lot on the forum - but I do follow it almost daily!  Thanks goodness it has been reverted back to a way that most of us find easy to use.  Please leave it that way. [smile] 
Mrs. Con-eror
0
Lightning2012

Avatar / Picture

Member
Registered:
Posts: 60
Reply with quote  #7 
Agree agree!
__________________
Simon & Sharon (plus 2 kids somewhere....)
UEV 345 and New Toy! (2018 Toyota 79 Series Dual Cab)
0
William the Conqueror

Avatar / Picture

Star Member
Registered:
Posts: 869
Reply with quote  #8 
Not sure what's going on, but this is what I am faced with this morning.

Screen shot taken from my iPad, however I get the same on my PC.

Cheers

Anthony

Attached Images
png image.png (527.77 KB, 10 views)


__________________
Vive Les Peuerels

0
ccdio

Moderator
Registered:
Posts: 126
Reply with quote  #9 
Quote:
Originally Posted by William the Conqueror
Not sure what's going on, but this is what I am faced with this morning. Screen shot taken from my iPad, however I get the same on my PC. Cheers Anthony


Hi Anthony, 

We are all experiencing the same, sorry, but itโ€™s not something Iโ€™m able to fix from my end, it needs to be facilitated by the host server. Your patience is appreciated ๐Ÿ‘๐Ÿฝ 

Cheers 

Matt
0
Previous Topic | Next Topic
Print
Reply

Quick Navigation:

Easily create a Forum Website with Website Toolbox.